eZ Community » Forums » Install & configuration » max_execution time exceeded
expandshrink

max_execution time exceeded

max_execution time exceeded

Thursday 23 October 2003 4:36:12 pm - 3 replies

I made a fresh installation of EzP 3.2.2 but the wizard alert me that's impossible, for EzP, to work with a max_execution_time of 5, like it's setting now in the php.ini. So, I must ask my hoster to modify this but.. what is the minimum time to allow EzP working without problems? Many tnx for all answers blunk.gif Emoticon

Thursday 23 October 2003 4:42:15 pm

I believe the max execution time warning (within the setup wizard) can be ignored by checking the "Ignore this test" checkbox. Simply ignore the test and see what happens.

As for 5 -> did you mean "five seconds"? That sounds like a very short execution-time setting. I'm not sure that all functionality of eZ publish will execute correctly within such a short time frame.

Balazs

Thursday 23 October 2003 7:59:17 pm

Yes, in fact, I've ignored and completed installation and yes newly, 5 means five seconds and is too short time, EzP don't work happy.gif Emoticon
I need to know the minimum time EzP need to work correctly, pls

Friday 24 October 2003 2:42:38 pm

Hi

5 seconds is more than enough during normal usage, but when installing the site (generating templates, ini-settings, database), it's not enough.

Try getting your isp to change it to at least 15 seconds.

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from