eZ Community » Forums » Install & configuration » Not display UI in ezsetup
expandshrink

Not display UI in ezsetup

Not display UI in ezsetup

Saturday 10 August 2013 10:41:18 am - 8 replies

The first time, I install ez 2013.06

In ezsetup, only plain text, not images, css,...

What config I miss?

Have any detail guide ?

System: 

  • Apache 2.4.4
  • MySQL 5.5.32
  • PHP 5.4.16

Saturday 10 August 2013 12:53:39 pm

Hi!

You have to execute these commands:

cd /<ezp5-root>
php ezpublish/console assets:install --symlink web
php ezpublish/console ezpublish:legacy:assets_install --symlink web
php ezpublish/console assetic:dump --env=prod web

RefLink assets

Cheers.

Saturday 10 August 2013 1:19:16 pm

Thanks Sylvain Guittard , now I see UI

But, after create Flow error "TwigBundle:Exception:error500.html.twig"  appear

Modified on Saturday 10 August 2013 3:52:56 pm by Nguyen Nguyen

Saturday 10 August 2013 4:54:08 pm

How do you create "Flow"? Do you mean that you installed "eZ Flow" package?

Sunday 11 August 2013 5:21:14 am

Quote from Sylvain Guittard :
cd /<ezp5-root>
php ezpublish/console assets:install 
php ezpublish/console ezpublish:legacy:assets_install 
php ezpublish/console assetic:dump --env=prod web

 

I fixed UI when execute above commands without "symlink web" option.

System announce this option  not available ...

When I go to ezsetup page again which appear error "TwigBundle:Exception:error500.html.twig"

I research many times but cant fix it ? Could you help me?

Sunday 11 August 2013 9:32:16 am

Hi!

When ezsetup has been executed once, it will be never accessible.

 

I think you should switch your eZ Publish to development mode.

- Edit you vhost file

- Replace "DirectoryIndex index.php" by "DirectoryIndex index_dev.php"

- Uncomment this line: #RewriteRule .* /index_dev.php [L]

- Comment this line: RewriteRule .* /index.php

- Restart your webserver

- Clear eZ Publish caches: php ezpublish/console cache:clear

 

Hope it helps.

Monday 12 August 2013 8:15:03 am

Quote from Sylvain Guittard :

Hi!

When ezsetup has been executed once, it will be never accessible.

 

I think you should switch your eZ Publish to development mode.

- Edit you vhost file

What is vhost file ? where is it ?

Monday 12 August 2013 8:46:14 am

It's a configuration file for your web server (in your case Apache). If you use Linux as OS, these files are located in /etc/apache2/sites-enabled/ 

I think you should read this page:

https://confluence.ez.no/display/EZP51/Virtual+host+setup

 

Cheers.

Monday 19 August 2013 11:40:53 am

The reply has been removed because of violation of forum rules.

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from