This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Install & configuration » Notifications Not Working
expandshrink

Notifications Not Working

Notifications Not Working

Thursday 22 July 2004 4:47:15 am - 3 replies

I have a problem. I have setup eZ publish. It works great, but user accounts cannout setup any notifications. What are the requirements to get notifications working?

Thursday 22 July 2004 10:29:16 am

Is it a Linuxserver using Sendmail or the like? You've probably have to schedule a cronjob to run run 'runcronjobs.php' for sending the notifications.

Friday 23 July 2004 4:52:20 pm

I sorry. I should have been more specific. A logged in user does not have the "Keep Me Informed" button. When the user tries to administrate their notifications, they get "Access Denied". My configuration is probably wrong. Is there any documentation that can help me? Thanks.

Wednesday 01 August 2012 3:01:15 am

Quote from Phlip Wards :

I sorry. I should have been more specific. A logged in user does not have the "Keep Me Informed" button. When the user tries to administrate their notifications, they get "Access Denied". My configuration is probably wrong. Is there any documentation that can help me? Thanks.

I am not sure exactly if this is the problem in your case, and I know this thread is very old.  But I do know there has to be a policy for the user to have permission to use the notifications module.  See http://doc.ez.no/eZ-Publish/Technical-manual/4.x/Features/Notifications/Granting-access-to-notifications (for anyone who might come along and read this old thread)

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from