This site has been archived. To learn more about our current products Ibexa Content, Ibexa Experience, Ibexa Commerce head over to the Ibexa Developer Portal

eZ Community » Forums » Install & configuration » Only the frontpage is viewable...
expandshrink

Only the frontpage is viewable (upgrade problem)

Only the frontpage is viewable (upgrade problem)

Wednesday 31 March 2010 7:08:07 pm - 7 replies

After upgrading from 4.3.0rc1 to 4.3.0 it is only possible to visit the frontpage.

I can visit the frontpage but when trying to view any subitems or another siteaccess there is nothing there, and i am only presented with a error message from google ('Beklager, denne koblingen ser ut til å være brutt.')

When renaming the .htaccess_root to .htaccess i get '403 error, forbidden' when trying to view anything other than the frontpage.

Any suggestions?

(the cache has been cleared, and the upgrade guide has been followed. Also worth mentioning that i upgraded from 4.2 to 4.3.0 alpha, 4.3.0beta and 4.3.0rc1 without any problems)

Modified on Wednesday 31 March 2010 7:16:40 pm by Håvard Bergersen

Wednesday 31 March 2010 8:56:57 pm

Hi Håvard,

How exactly did you upgrade from 4.3.0rc1 to 4.3.0 stable? Did you exactly follow all upgrade steps stated on http://ez.no/doc/ez_publish/upgra...to_4_3/upgrading_from_4_2_x_to_4_3_x ?

Regards Robin

Wednesday 31 March 2010 9:47:55 pm

Yes. Exactly..

And that is the same procedure that I used when doing the other upgrades. (4.2.0 to 4.3alpha etc..)

Thursday 01 April 2010 8:40:14 pm

Hi,

How did you perform step 1? What steps where done locally and/or on the server, and did you use FTP to put it all back on the server again?

I might have come acorss a similar issue on the forum and the cause there was a file not being transfered and other files not being overwritten. Might be far fetched, but I have no other suggestions so far.

-- Robin

Friday 02 April 2010 12:29:01 am

Tried both ftp and ssh. Tried replacing the files after the transfer and everything..

Seems like I'm having the same problem as Sascha Henken
http://share.ez.no/forums/install-configuration/getting-404-errors-all-over-the-place-but-index-works

Modified on Friday 02 April 2010 9:43:04 pm by Håvard Bergersen

Wednesday 07 April 2010 8:55:11 pm

Hi,

I'm lost on this one, I'll ask someone else to have a look. Right now I have no clue what this could be.

-- Robin

Thursday 08 April 2010 11:35:32 pm

Hmmmm.. Me neither.. Think i'll just do a fresh install happy.gif Emoticon

No problem.. Thank you for your time Robin!

Friday 09 April 2010 6:57:59 pm

What do your error logs say : PHP, Apache ? (if anything)
Cheers,

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from