This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Install & configuration » PHP5.1.6 and eZPublish 4.1.4 - possible?
expandshrink

PHP5.1.6 and eZPublish 4.1.4 - possible?

PHP5.1.6 and eZPublish 4.1.4 - possible?

Thursday 08 April 2010 1:47:23 am - 4 replies

The subject says it all, is it possible to have eZPublish 4.1.4 together with PHP5.1.6 or is the 5.2.x requirement a very strict one in this sense?

If it is required: why is that?

Thanks a lot!

Thursday 08 April 2010 1:50:35 pm

AFAIK everything from PHP 5.1.3 on should be fine without modifications in eZ Publish 4.1.3 (did not try with 4.1.4 but I suppose it will work as well). For PHP < 5.1.3 you would need to patch eZ Publish. Also see http://blog.coomanskristof.be/2009/07/15/ez-publish-4-1-3-on-php-5-1-2

Thursday 08 April 2010 2:25:54 pm

Sure it will work, but you'll have a problem with the eZ Components which require PHP 5.2.1+ :s

Thursday 08 April 2010 3:48:51 pm

This will probably depend from component to component, so far I did not see any issues on the installation I mentioned before here in this thread (just a standard eZ Publish with some pages, not using fancy WebDAV publishing etc.).

Wednesday 14 April 2010 4:51:31 pm

Thanks guys. I decided not to upgrade to 4.1.4, and just keep working at 4.0.7 as I cannot gaurantee the working of the system in 4.1.4...

Thanks!

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from