eZ Community » Forums » Install & configuration » Problem setup in Ez5
expandshrink

Problem setup in Ez5

Problem setup in Ez5

Wednesday 22 May 2013 2:31:46 pm - 2 replies

Hello,

I'm new and i start with ezpublish 5.

I met a little troubles when installing ezpublish 5.

First, I followed the installation guide with this site: http://blogs.arondor.com/Gestion-...Publish-5-sous-Windows-et-WampServer.
Then, when I make the page for installation, the page doesn't change, but I found a solution with firebug but if you have a better solution to offer me.
When the installation is finished and that I made ​​on the site, the URL doesn't function and a message appears:
UnavailableFatal 503 Service error: The web server did not finish icts request
Contact website owner with current url and info on what you About did, and owner Will Be ble to debug the issue further Top (by Enabling 'display_errors' in php.ini).
But if I put: /events behind for example, the page functions. It seems to have a problem with the URL.
In addition, I'd like to work with the director of symfony part but when I go on the page, it takes me on a setup with a connection via the administrator doesn't function. Why?
Is someone could help me because I can't find a solution to these various problems?

Thanks

Modified on Wednesday 22 May 2013 2:37:14 pm by Perle Steiger

Wednesday 22 May 2013 2:50:29 pm

Hi Perle, and welcome to the eZ Community!

It seems like you have been strikken by the standard "Virtual Host" problem. In other words: you need to make sure to set-up a virtual host for eZ Publish 5 (or Community version) to work fine, at least for the moment. 

Let us know if this solves your problem,
Cheers, 

Wednesday 22 May 2013 6:08:20 pm

Thanks for all !

After more research of virtual host. I can setup ezpublish.

I missed:

- updating the host windows (with the addition of the virtual host)

- uncomment "Include conf / extra / httpd-vhosts.conf" in httpd.conf of  wamp

- and add in extra / httpd-vhosts.conf of wamp:

<VirtualHost *:80>     DocumentRoot "C :/ wamp / www /"     ServerName localhost</ VirtualHost>

Then just follow the tutorial.

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from