This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Install & configuration » Problem while installing EzPublish...
expandshrink

Problem while installing EzPublish locally

Problem while installing EzPublish locally

Sunday 17 February 2013 11:46:29 pm - 6 replies

Hi everyone! 

I am new with this and not familiar at all happy.gif Emoticon So, i hope you will understand me, and help me happy.gif Emoticon

I have been trying to install ezPublish locally(I have WAMP 2.2 installed) but unsuccessfully ! 

I followed the steps that I could find on this website.

During the installation, I have a page Database initialization, and I after i type all necessary data and click next, after one minute approximately, error page shows up. 

Error log says: 

>> Maximum execution time of 30 seconds exceeded in C:\programfiles\wamp\www\ezpublish5_community_project-2012.12-gpl-full\ezpublish_legacy\lib\ezutils\classes\ezdebug.php on line 1883

>>The web server did not finish its request 

 Debug information can be found in the log files normally placed in var/log/* or by enabling 'DebugOutput' in site.ini

Can you help me in some way? Maybe with some advice. 

Thank you!!!

Monday 18 February 2013 1:18:04 am

Hi Jana!

Welcome to the community blunk.gif Emoticon

You can try to modify max_execution_time in your php.ini 

 max_execution_time = 120

You can set the parameter to 120. After the install, you will be able to set the parameter to 30.

Hope it's help.

Modified on Monday 18 February 2013 8:30:16 am by Sylvain Guittard

Monday 18 February 2013 10:52:44 am

Hi! 

Thank you happy.gif Emoticon 

But this is not working for me. 

Can you think of some other solution? 

Monday 18 February 2013 5:11:19 pm

Hi Jana, 

If you're still getting the '30 seconds' in the error message, PHP didn't pick up on your ini change. Try restarting Apache (it may be installed as a service). 

If that still doesn't work, enter the following in to index.php just after the '<?php' at the top:

ini_set('max_execution_time', '120');

Given that this step is the one that writes to the database, also check to make sure that your mysql database is up and running, and that you can use the mysql credentials you're giving eZ Publish to connect to the database from either the command line or a tool like SQLYog.

Hope that helps!

Modified on Monday 18 February 2013 5:11:38 pm by Joe Kepley

Tuesday 19 February 2013 12:50:56 am

Hi! 

I just want to inform you that I DID IT happy.gif Emoticon 

it was not the problem we talked about, sorry for your time! I made so stupid mistake, and finally i discovered it happy.gif Emoticon I just misspelled something! 

Now, I installed and my mission can begin happy.gif Emoticon 

Thank you!

Tuesday 19 February 2013 10:36:14 am

Glad to hear you made it Jana!

Step by again anytime, 
Cheers, 

Tuesday 19 February 2013 10:54:08 am

Well done Jana!

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from