This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Install & configuration » Problem with upload files
expandshrink

Problem with upload files

Problem with upload files

Monday 18 June 2012 2:47:12 pm - 7 replies

Hello,

I've installed the latest ez publish community edition with the ez demo extension. Everything seems to work fine, but when I tried to creat a new gallery and upload files with the multiupload button on the frontend the upload file button dosen't appear.

Is there any configuration on the .ini files to make this work?

Thank you.

Monday 18 June 2012 3:10:44 pm

Hi Ricardo, 

Can't you see the following button in the toolbar at the top ?

https://github.com/ezsystems/ezmu...standard/images/ezwt-icon-upload.png

Cheers,

Monday 18 June 2012 3:25:25 pm

 

No. Is the upload files button on the main page.

You click on that button and after that the system returns a page for you to upload the files you need, is in this page that the button is missing.

Monday 18 June 2012 3:57:08 pm

I see.

But you are not landing on an error page, are you ?

Are there errors in the Firebug console (or Webkit console), elements not loaded, Javascript errors ?

Cheers

Monday 18 June 2012 11:16:19 pm

No I am not landing on an error. It just dosen't appear.

Tuesday 19 June 2012 10:22:25 am

Hi Ricardo, 

It appears that the button is a Flash one. Is flash enabled in your browser ?

Also, do you get any relevant error in the Firebug console (or Webkit console) ? Similarly, are some elements not loaded ? (you can easily spot this in the 'Network' tab of the developer console in Webkit-based browsers - like Chrome or Safari. The same tab exists in Firebug for Firefox).

Let us know, you might have encountered a bug,
Cheers, 

Tuesday 19 June 2012 6:41:46 pm

Hi,

Thank you for your help. I had a bad flash configuration on my browser. (never imagined that this button was on flash.)

Anyway, now the button appear, but when pressed nothing appens. Any sugestion??

Thursday 21 June 2012 12:41:49 pm

Interesting. Have you tried this in a different browser, on which the flash configuration was initially working ?

Another trouble-shooting tip : the error console in your browser : any relevant message ?

Cheers,

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from