eZ Community » Forums » Install & configuration » Quotes and apostrophe's stuff up the...
expandshrink

Quotes and apostrophe's stuff up the title/name technique - a bug or intended?

Quotes and apostrophe's stuff up the title/name technique - a bug or intended?

Sunday 05 January 2003 5:26:23 am - 1 reply

It seems odd that the demo uses the title field as the article name yet can't handle quote marks.
Whether or not this is a bug, or intended, how do I retain this easy way of naming the item while still allowing quotes to be used for my article titles?
Is there a function that strips quote marks that could be entered in around <title> in when creating new articles to achieve this? In the meantime I will have to separate it out by creating a headline field.
Any other ideas anyone?
Richard.

Tuesday 07 January 2003 7:56:31 pm

> It seems odd that the demo uses the title field as the
> article name yet can't handle quote marks.
> Whether or not this is a bug, or intended, how do I retain
> this easy way of naming the item while still allowing quotes
> to be used for my article titles?
> Is there a function that strips quote marks that could be
> entered in around <title> in when creating new articles to
> achieve this? In the meantime I will have to separate it out
> by creating a headline field.
> Any other ideas anyone?

Output washing (removing quotes and <>&blunk.gif Emoticon has not been added to all templates yet, it will be fixed in the final release though.

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from