eZ Community » Forums » Install & configuration » Removing index.php? stops flash...
expandshrink

Removing index.php? stops flash working...

Removing index.php? stops flash working...

Tuesday 12 January 2010 10:33:21 am - 4 replies

Hi,

I'm running ezpublish 4.2 with the ezwebin extension.

When I forcevirtualhost and remove the index.php? with a htaccess file the flash player stops working.

It comes up with the error "no flash player available" eventhough it works fine with /index.php? in place.

Any ideas on how to fix this would be appreciated.

Tuesday 12 January 2010 1:12:51 pm

You probably need to check your RewriteRule. First look at the flash player url which is missing, then manipulate the .htaccess to make the rewrite rules work with the flash player. (sorry no time now to explain or add code).

Modified on Tuesday 12 January 2010 1:13:04 pm by Pablo Pernot

Thursday 14 January 2010 2:15:27 pm

It seems something wrong with /content/download/.../*.swf

What about the issues below, are they useful for you?

http://share.ez.no/forums/develop..._download_in_a_object_tag_don_t_work

http://issues.ez.no/IssueView.php?Id=11458

/Mingxing

Monday 18 January 2010 9:45:08 pm

Hi Mingxing!

Ok I'll try some of their suggestions happy.gif Emoticon

Monday 18 January 2010 10:08:04 pm

Looks like they're all for version 3.9.3!

The rewriterule they suggested didn't work and editing the ezmedia.tpl looks complicated...

Any suggestions?

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from