This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Install & configuration » Site package selection error
expandshrink

Site package selection error

Site package selection error

Wednesday 16 May 2012 12:59:16 pm - 2 replies

I am trying to install ezpublish_community_project-2012.4-with_ezc on an SUSE Linux Enterprise Server 11.

On the setup step "Site package" I select to not yet imported "Website Interface (ver. 1.9-0)" and click on "next". After that I get an blank page with the message "An unexpected error has occurred. Please contact the webmaster.".

The full error message (from var/log/error.log):
[ May 16 2012 12:52:13 ] Unexpected error, the message was : Cannot tell the current position, but this is after the position seek.  in /web/htdocs/ezcom/lib/ezc/Archive/src/file/block_file.php on line 636

If I now go back to the previous setup step, the "Website Interface (ver. 1.9-0)" is "Imported", but there are a lot of dependencies not imported:

Dependencies
        ezwt_extension (ver.1.5):     Not imported
        ezstarrating_extension (ver.1.4):     Not imported
        ezgmaplocation_extension (ver.1.4):     Not imported
        ezwebin_extension (ver.1.9):     Not imported
        ezwebin_classes (ver.1.9):     Not imported
        ezwebin_banners (ver.1.9):     Not imported
        ezwebin_democontent (ver.1.9):     Not imported
        ezwebin_design_cleangray (ver.1.9):     Not imported
        ezwebin_design_gray (ver.1.9):     Not imported
        ezwebin_design_blue (ver.1.9):     Not imported
       
I have also tried to upload the plugin from http://packages.ez.no/ezpublish/4.7/4.7.0/ezwebin_extension.ezpkg manually, but the same errors occurs.

Any ideas?

Best regards!

Wednesday 16 May 2012 2:17:21 pm

I had a similar problem. I'm not sure of the exact php error.

My install did not work on my virtual box server. The problem was in the kernel : the php function that get the packages (using curl I think) did not receive the response from ez system server. That was due to dns response delay which was greater than 2s (If I can remember).

Find the line, change the timeout of this http call, it should work fine.

Weird. I should report this bug.

Modified on Wednesday 16 May 2012 2:19:40 pm by Nicolas Lescure

Wednesday 16 May 2012 4:04:59 pm

Thanks for your answer!

But the point is, that even if I try to upload the file manually as I said, I get the error. And because of this, it can't be (only) a dns-timeout problem.

I don't know why, but now it works. Maybe an apache restart was necessary. Really cracy CMS blunk.gif Emoticon

Modified on Wednesday 16 May 2012 4:18:06 pm by Bernhard Hörmann

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from