eZ Community » Forums » Install & configuration » Update ImageMagick 6.2.4.5 to 6.4 for...
expandshrink

Update ImageMagick 6.2.4.5 to 6.4 for EzPublish 4.2 and 4.4

Update ImageMagick 6.2.4.5 to 6.4 for EzPublish 4.2 and 4.4

Friday 26 August 2011 9:29:52 am - 3 replies

Hi community,
I have many websites who use EzPUblish 4.2 and I will install new website with EzPublish 4.4.
I wanna know if I updates ImageMagick currently installed on my server (version 6.2.4.5) to 6.4, my websites that use EzPublish 4.2 will meets problems ?
With ImageMagick, I've just crops and resize images
Thanks for you replies,
Regards

Friday 26 August 2011 9:58:10 am

There 's no link between ezPublish version and ImageMagick version.

Ez Publish simply calls imagemagick convert tools. You just need to keep the settings consitent

http://doc.ez.no/eZ-Publish/Techn...guration-files/image.ini/ImageMagick

Friday 26 August 2011 2:24:01 pm

Hi,

        I had recently an issue with imagemagic when I used with ez ver 4.4. I was using imagemagic 6.2.x and shifted over to 6.4.x and then  problem sorted .

 

Please refer this thread .

http://share.ez.no/forums/develop...t-8-seconds-to-load-making-site-slow

Modified on Friday 26 August 2011 2:25:52 pm by Romeo Antony

Monday 29 August 2011 11:02:38 am

Thanks for your replies.
I'll change the current version and I will makes a back after.

Regards

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from