This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Install & configuration » Upgrade 3.0-1 to 3.2-1 havoc, any ideas?
expandshrink

Upgrade 3.0-1 to 3.2-1 havoc, any ideas?

Upgrade 3.0-1 to 3.2-1 havoc, any ideas?

Monday 13 October 2003 10:06:57 pm - 4 replies

I've been trying to upgrade 3.0-1 to 3.2-1 but it does not work. This is what I have done:

* Unpack the 3.2-1 distribution into the correct directory
* Changed all neccessary ini-files
* Done database-upgrade, yes, all steps

First (of corse) I installed a clean 3.2-1 system to check it out and decide what has to be done to upgrade. This site works fine.

- When I log into the admin-section the object (default view) is not available, therefore I cannot decide if the content still are there...
- Users are missing, actually they are there (ex. the account I log in with), but they do not show, only Guest and Administrator shows. This migth be because all other users are of a different classtype than "the boxed" one.

Any ideas? Sorry for not being able to say more, but this is actaully what the system shows blunk.gif Emoticon

(And yes, I have tried it several times just to ensure that I have'nt overlooked a step)

\atle\
--

Monday 13 October 2003 10:19:53 pm

* user class type: did you change this in your ini files as well?
* Clear all caches
* clear accelerator cache files (/tmp probably)
* restart apache and mysql

does this help?

-p

Monday 13 October 2003 10:42:01 pm

The answer is yes, yes, yes, yes, and no, it did not help.

\atle\
--

Monday 13 October 2003 11:08:36 pm

Any debug output (with all debug settings on, including siteaccess)?

-paul

Thursday 16 October 2003 8:59:44 pm

I found the solution. All contentobjects (ezcontentobject_attribute table) was linked to eng-GB and the new installation was running in nor-NO.

I tried to update the tableentries to nor-NO instead of eng-GB but that did not work. So I changed the config to reflect eng-GB instead and symlinked necessary files in the fs to the nor-NO-files instead. For now...

\atle\
--

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from