This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Install & configuration » Upgrade-problem 3.2-1=>3.2-4=>3.3-2
expandshrink

Upgrade-problem 3.2-1=>3.2-4=>3.3-2

Upgrade-problem 3.2-1=>3.2-4=>3.3-2

Friday 23 January 2004 11:29:58 am - 8 replies

I started with 3.2-1 did the steps and upgraded to 3.2-4. The site (both admin and end the public) worked.

Did the steps 3.2-4 to 3.3-2. Now only the public site works, the admin-site (debug) says:

---snipp snipp---
Fatal error: eZ publish did not finish it's request

The execution of eZ publish was abruptly ended, the debug output is present below.

eZ debug
Timing: Jan 23 2004 11:18:50
Script start

Timing: Jan 23 2004 11:18:50
Module start 'content'

Warning: eZModuleOperationInfo::execute Jan 23 2004 11:18:50
Missing main operation memento for key: 8edad2241a7a928656af8d78d48452a7

Warning: eZTemplate:attribute_view_gui Jan 23 2004 11:18:50
None of the templates design:content/datatype/view/.tpl, design:content/datatype/view/.tpl could be found
---snipp snipp---

Probably a INI-problem(?), but the debug is'nt really helpful in this case... Any1 have an idea?

Rgds,
/atle/
--

Tuesday 27 January 2004 11:07:51 am

Thank you so much for alle the help! At least I would expect follow-up questions like "What OS?", "Have you turned xxx off?", "Is PHP running with..."...

And if any1 cares:

RedHat 9 (on a Dell PowerEdge, 2G mem, 2*2.8GHz procs)
mySQL 4.0.16
Apache 2.0.48
PHP 4.3.4
PHP-accelerator 1.3.3r2

Actually, our site (www.klanen.no) runs the free license since we're a non-profit org, and I do not DEMAND support, but I expected something...

This is quite scary for us, we where about to buy a eZ-license to use in a WEB-shop which are commercial (http://www.vpn.no/sjappa/), but this will now be put on hold and search for other systems suitable for our needs will commence.

I suspect that "Sjappa" buying a license (or licenses) would be quite an success-story for eZ regarding "try-before-buy" since we have ran eZ 3 on Klanen.No since easter and now chose eZ for the commercial aspect.

/atle/
--

Tuesday 27 January 2004 11:36:14 am

Hi

Sorry for late reply, but it's easier and faster to reply now with your server spec.

After the upgrade, did you clear the php accelrator cache, and restart the apache server ? You should also clear ez publish caches.
We can not guarantee eZ publish will run stable on Apache2, since PHP is not stable on Apache2 yet. ( More info here : http://www.php.net/manual/en/install.apache2.php )

--
Kåre Høvik

Tuesday 27 January 2004 2:21:31 pm

The answers are yes, yes, and yes. And, the fact that we run Apache 2 is not an issue here, you migth try to hide behind it, but I see no reason for calling that shot in this situation.

3.3-2 fresh install works like a charm.

/atle/
--

Tuesday 27 January 2004 3:16:48 pm

Hi

Does the admin login page fail ?
Is the design placed in an extension ?

--
Kåre Høvik

Tuesday 27 January 2004 3:49:30 pm

No, the result of the loginpage quirks. No, no extension, plain good ol' default.

/atle/
--

Tuesday 27 January 2004 3:58:24 pm

Hi

Please check if your admin site access configuration is set up with override templates.

Quite strange error.

--
Kåre Høvik

Tuesday 27 January 2004 7:07:03 pm

Yes it is, the default that comes with the package. If you wish I could grant you shell access (via SSH) to the server...

/atle/
--

Wednesday 28 January 2004 9:57:29 am

You can send me l/p for ssh to kk at ez.

--
Kåre Høvik

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from