This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Install & configuration » variables_order = "EGPCS"
expandshrink

variables_order = "EGPCS"

variables_order = "EGPCS"

Thursday 29 April 2010 3:23:57 pm - 1 reply

When installing eZ, I get the following Issue:
1. PHP does not register environment variables
PHP is currently not configured to register enviroment variables in the global variable $_ENV.
To fix this, edit your php.ini configuration and add E to the variables_order setting. /* CSS Document */
 
Looking in my php.ini file, I see the following:

; variables_order
Default Value: "EGPCS"

 Why do I get this issue when variables_order already has the E?

Thursday 29 April 2010 6:25:06 pm

What you have shown here is a comment, not the actual value. Besides the server might be picking up another php.ini from the one you are reading... Last but not least I do not remember E having been part of the defaults ever, maybe it started with php 5.2...

To see the actual value in use, better drop a phpinfo(); page on you server and run it.

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from