This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Install & configuration » Where do I place debug code to test...
expandshrink

Where do I place debug code to test Image Magic?

Where do I place debug code to test Image Magic?

Thursday 30 January 2003 8:40:57 am - 2 replies

Does anyone know where I can place debug code to test ezImage so that I can find out why Image Magic is not working? I have read all of the messages regarding image magic and I still cannot get it working. I have tested image magic and the path and it is working correctly.

Any help would be appreciated.

Thursday 30 January 2003 11:36:46 am

Have you read this thread?

http://developer.ez.no/forum/message/13796/

--Mikael

> Does anyone know where I can place debug code to test
> ezImage so that I can find out why Image Magic is not
> working? I have read all of the messages regarding image
> magic and I still cannot get it working. I have tested image
> magic and the path and it is working correctly.
>
> Any help would be appreciated.

Thursday 30 January 2003 11:47:18 am

> Have you read this thread?
>
> http://developer.ez.no/forum/message/13796/
>
> --Mikael
>
> > Does anyone know where I can place debug code to test
> > ezImage so that I can find out why Image Magic is not
> > working? I have read all of the messages regarding image
> > magic and I still cannot get it working. I have tested
> image
> > magic and the path and it is working correctly.
> >
> > Any help would be appreciated.

Thanks for the reply.

Yes I've read through all of the files regarding Image Magic and to no avail. I had it working perfectly then it stopped working. So I much have changed a setting somewhere or the wrong 'ini' files are being read.

I wanted to place debug code so I can see what is working and what isn't.

I'll let you know how I get on.

JP.

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from