This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Install & configuration » Why is PHP5 not supported?
expandshrink

Why is PHP5 not supported?

Why is PHP5 not supported?

Wednesday 23 May 2007 12:08:10 am - 1 reply

What can I do to install eZpublish 3.9.2 on my hosted webserver?
Requirements says PHP >= 4.4.4. Or isn't PHP5 more than 4.4.4?

Regards
Martin

Wednesday 23 May 2007 7:44:51 am

Hi Martin

There has been some community effort to create an unsupported PHP 5 port: http://ez.no/community/forum/inst...configuration/ez_publish_and_php5__1

eZ publish 4 will support PHP 5, see the roadmap at http://ez.no/ezpublish/roadmap

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from