This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Setup & design » 3.1 -> Flash file doesn't appear.
expandshrink

3.1 -> Flash file doesn't appear.

3.1 -> Flash file doesn't appear.

Friday 11 July 2003 5:16:45 pm - 2 replies

Hello,

I'm starting a new site with ezP 3.1.
I create a class for flash objects and an embed_flash.tpl, changed the override.ini.append with this :

[embed_flash]
Source=content/view/embed.tpl
MatchFile=embed_flash.tpl
Subdir=templates
Match[class]=14

So I tryed to create a flash object but the file don't appear (both admin or public site).

The code for the flash seems to be ok :

<object codebase="http://download.macromedia.com/pu...sh/swflash.cab#version=5,0,0,0"
width="450" height="375">
<param name="movie" value="/index.php/content/download/149/416/exoneration.swf" />
<param name="quality" value="high" />
<param name="play" value="true" />
<param name="loop" value="" />
<embed src="/index.php/content/download/149/416/exoneration.swf"
quality="high" pluginspage="http://www.macromedia.com/shockwa...P1_Prod_Version=ShockwaveFlash"
width="450" height="375" play="true"
loop="" >
</embed>
</object>

Someone has an idea to solve my problem ?
Where can I find the folder (src="/index.php/content/download/149/416/exoneration.swf"blunk.gif Emoticon to check if the file has been dowloaded ?

Thanks.

Laurent

Modified on Tuesday 15 July 2003 2:41:52 pm by laurent le cadet

Tuesday 15 July 2003 2:44:43 pm

Hoops ! It was a question of right's for the anonymous user.
A strange thing that there was no invit for login.

Thursday 24 July 2003 12:34:25 pm

Did u remember to enter read-rights for det Anonymous User user so he/her has the right to view the new class?

(I did the same misstake yesterday)

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from