eZ Community » Forums » Setup & design » Can not upload...
expandshrink

Can not upload "ezjscore_extension.ezpkg" package to Website Interface 1.5-0

Can not upload "ezjscore_extension.ezpkg" package to Website Interface 1.5-0

Wednesday 10 February 2010 12:22:19 pm - 2 replies

I have tried many times to setup my web site using "Website Interface (ver. 1.5-0)" with demo contents. All other required packages can be uploaded but I cannot uploaded the "ezjscore_extension.ezpkg" package. It's given an error which says, (Please check attachment)

 

ERROR
No package selected for upload.

 

Remote repository URL: http://packages.ez.no/ezpublish/4.2/4.2.0/

Could someone help me on this? thanks in advance

(This was published in IssueTracker also)

Monday 01 March 2010 7:21:37 pm

Hi Vins,

i'd suggest you go for the 4.3 version, soon stable : http://share.ez.no/blogs/ez/ez-publish-4.3.0-beta1-released

Let us know how it goes,
Cheers!

Thursday 19 December 2013 3:35:54 am

Quote from Vins Prasad :

I have tried many times to setup my web site using "Website Interface (ver. 1.5-0)" with demo contents. All other required packages can be uploaded but I cannot uploaded the "ezjscore_extension.ezpkg" package. It's given an error which says, (Please check attachment)

 

ERROR
 No package selected for upload.

 

Remote repository URL: http://packages.ez.no/ezpublish/4.2/4.2.0/

 Could someone help me on this? thanks in advance

(This was published in IssueTracker also)

Ok, was this problem never fixed?
I am having the exact same problem.

How do I install the ezjscore package ?
Do I need the ezjscore package?
Can I move forward without the ezjscore package?

This issue seems to have been noticed in 2010.

 

 

 

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from