eZ Community » Forums » Setup & design » Empty menu and I can't change the theme
expandshrink

Empty menu and I can't change the theme

Empty menu and I can't change the theme

Monday 05 July 2010 11:08:55 am - 10 replies

Hi,

I've just managed to install ezPublish 4.3 today and I'm facing some problems to use it.

The first problem I have is the empty menu on the left side of the user interface (not the admin interface) :
http://img820.imageshack.us/f/ezpublish1.png/

I tried to add a few widgets to the menu (a calendar for example), but nothing happens and it is still empty.

The second problem is that I still have the default theme after that I made the change from the admin interface. In the image here, you can see that I selected the gray theme, but my website is still in blue :
http://img713.imageshack.us/f/ezpublish2.png/

Finally, the last problem I have noticed concerns the addition of new themes. Setup<Packages, I installed my new theme 'correctly', but it does not display as an option when I want to change the theme.

I would be really grateful if someone could provide me some help.

Thanks.

Monday 05 July 2010 5:15:39 pm

Hi,

1. First, the menu display the content tree of your web site nothing else. if it's empty this mean that you haven't create any 'chlid node'.

2. follow this steps :

  • in the 'Siteaccess:' dropdown list choose your siteacess e.g. 'fre'
  • choose your grey theme
  • submit
  • clean cache (the button in right menu)

Tuesday 06 July 2010 8:29:17 am

Hello,

Thanks for the reply. However, it seems that there is something that is not right with my installation...
I've just decided to reinstall ezPublish (on a Debian 5.0 by the way) and I chose the Website Interface (ver. 1.6-0) WITH demo content, but when the installation is complete, there is just no content (well, that's what I believe).
http://img820.imageshack.us/f/ezpublish1.png/

I think I should first solve this problem. But I don't know exactly why this is happening.

 

Tuesday 06 July 2010 9:44:47 am

Ok, so I've managed to display the demo content. Actually, I did something wrong during the installation at this screen :
http://img121.imageshack.us/i/ezpublish3.png/

During the first installations, I chose "Skip" and that's why I did not get any demo content. On my last installtion, I simply chose "Map to French" and now I've got everything.

However, it seems that I still can't change the theme, even by emptying the cache of my browser.

Tuesday 06 July 2010 10:33:27 am

Ok, I solved my problem. I thought it was the browser cache, but you were not talking about that happy.gif Emoticon

Tuesday 06 July 2010 10:38:51 am

did you follow the steps ? i don't say you clean the cache browser but ez publish cache.

Tuesday 06 July 2010 11:07:15 am

Right happy.gif Emoticon can you mark topic like solved ?

Tuesday 06 July 2010 1:40:44 pm

Of course. But I don't know how to do that...

Wednesday 07 July 2010 10:38:20 am

You can't see the 'clear cache' or cache management section in your admin pannel ?

Wednesday 07 July 2010 12:58:33 pm

Yes I can, but when I said "But I don't know how to do that...", I meant that I don't know how to mark this topic as solved happy.gif Emoticon

Friday 09 July 2010 7:45:25 pm

at top of this thread just at left of topic title... blunk.gif Emoticon

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from