This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Setup & design » Problem in displaying a sitemap...
expandshrink

Problem in displaying a sitemap template

Problem in displaying a sitemap template

Tuesday 25 May 2004 10:06:26 am - 4 replies

I found sitemap.tpl file in design\standard\templates\node\view\ folder. So i give the following link to show the sitemap
<a href={"/node/view/sitemap/"|ezurl}>sitemap</a>
the output is "module not found".
But above link is not working.
Anybody can help me to solve this problem.

i tried the full url like <a href="http://www.domain.com/node/view/sitemap">. but the result is same - "module is not found".

Modified on Tuesday 25 May 2004 12:50:47 pm by shajeer K P

Tuesday 25 May 2004 10:42:56 am

Have you tried the full url? <a href="http://www.domain.com/node/view/sitemap">...

Regards Bjørn

Tuesday 25 May 2004 11:33:16 am

i tried the full url like <a href="http://www.domain.com/node/view/sitemap">. but the result is same - "module is not found".

Tuesday 25 May 2004 3:17:24 pm

Try content/view/sitemap/2
You can of course use the Url Translator to make a nicer one if you want.

Tuesday 25 May 2004 4:36:08 pm

content/view/sitemap/2 is working.
Thanks <b>Brendan Pike </b> and Bjørn Kaarstein.
But how this is working. I cannot find sitemap.tpl file in design\standard\templates\content\view directory.
Can u please give a small description.

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from