This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Setup & design » template.ini change is ignored
expandshrink

template.ini change is ignored

template.ini change is ignored

Wednesday 30 November 2005 5:16:48 pm - 3 replies

I am getting a template nesting exception of 40.
I editted a the template.ini and changed the MaxLevel=40 parameter to 100 to see if that was really the issue.

After making this change and clearing thee cache, the error still reported the max as 40.

I then create a template.ini.append file and placed it in my siteaccess/mysite again changing the parameter and it is still ignored. The error still shows a max of 40.

Am I soing something wrong?

Thursday 01 December 2005 8:08:24 am

Similar error can generate xdebug the PHP extension. Check if is enable.

To be sure that this is not related to cache, remove all content from var/cache and var/site/cache only.

You should never change default ini files, because this will make headaches when you will want to upgrade ... Always use override system and add .php extension at the end of file, because of security reason.

Modified on Thursday 01 December 2005 8:11:32 am by Ɓukasz Serwatka

Thursday 01 December 2005 9:06:07 pm

Not sure what you mean by

Similar error can generate xdebug the PHP extension. Check if is enable.

The rolled back the default ini and added the template append and stated before. I cleared the cache and it is still ignored. 40 remains.

Friday 02 December 2005 9:10:58 am

It's a reported bug:
See:
http://lists.ez.no/pipermail/sdk-public/2005-January/000864.html

It should be fixed soon.

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from